<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Poll Question for April 5 issue  &#8211;  Stone County Leader</title>
<meta charset="UTF-8" />

<meta name="description" content="Results will be posted in the April 5, 2017 issue, page 4." />
<meta name="keywords" content="," /><!--End Meta Tags For SEO-->
<meta property="og:title" content="Poll Question for April 5 issue  "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://stonecountyleader.com/poll-question-for-april-5-issue/"/>
<meta property="og:image" content="http://stonecountyleader.com/wp-content/uploads/2016/04/Reader-Pollgreen.jpg"/>
<meta property="og:description" content="Results will be posted in the April 5, 2017 issue, page 4."/>
<meta property="og:site_name" content="Stone County Leader"/>
	<link rel="stylesheet" type="text/css" href="http://stonecountyleader.com/wp-content/themes/goodnews4/style.css" />

 
<link href='http://stonecountyleader.com/wp-content/themes/goodnews4/responsive.css' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="Stone County Leader RSS Feed" href="http://stonecountyleader.com/feed/" />
  <link rel="pingback" href="http://stonecountyleader.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="alternate" type="application/rss+xml" title="Stone County Leader &raquo; Poll Question for April 5 issue Comments Feed" href="http://stonecountyleader.com/poll-question-for-april-5-issue/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/stonecountyleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.9"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://stonecountyleader.com/wp-content/plugins/social-polls-by-opinionstage/style.css?ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_verdana-css'  href='http://fonts.googleapis.com/css?family=verdana' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_-css'  href='http://fonts.googleapis.com/css?family=' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://stonecountyleader.com/wp-content/themes/goodnews4/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://stonecountyleader.com/wp-content/themes/goodnews4/builder/js_composer/assets/css/js_composer_front.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='bbp-default-css'  href='http://stonecountyleader.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.8-5815' type='text/css' media='screen' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://stonecountyleader.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=150925-150925-1602006189' type='text/css' media='all' />
<script type='text/javascript' src='http://stonecountyleader.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-content/themes/goodnews4/js/jquery.cycle.all.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-content/themes/goodnews4/js/jquery.tools.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-content/themes/goodnews4/js/jquery.cookie.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-content/themes/goodnews4/js/jquery.jplayer.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-content/themes/goodnews4/js/effects.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-content/themes/goodnews4/js/jquery.tweet.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-content/themes/goodnews4/js/jquery.prettyPhoto.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-content/themes/goodnews4/js/jquery.tipsy.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-content/themes/goodnews4/js/jquery.fitvids.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-content/themes/goodnews4/js/jquery.li-scroller.1.0.js?ver=4.3.9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://stonecountyleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://stonecountyleader.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Poll Question for March 29 Issue' href='http://stonecountyleader.com/poll-question-for-march-29-issue/' />
<link rel='next' title='Fatal Accident' href='http://stonecountyleader.com/fatal-accident-3/' />
<meta name="generator" content="WordPress 4.3.9" />
<link rel='canonical' href='http://stonecountyleader.com/poll-question-for-april-5-issue/' />
<link rel='shortlink' href='http://stonecountyleader.com/?p=2624' />
<!-- TRUEedit 1.0 by Zachary Segal: http://www.illproductions.com -->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Poll Question for April 5 issue" />
<meta property="og:url" content="http://stonecountyleader.com/poll-question-for-april-5-issue/" />
<meta property="og:description" content="Results will be posted in the April 5, 2017 issue, page 4." />
<meta property="article:published_time" content="2017-03-29T21:19:29+00:00" />
<meta property="article:modified_time" content="2017-03-29T21:19:29+00:00" />
<meta property="og:site_name" content="Stone County Leader" />
<meta property="og:image" content="http://stonecountyleader.com/wp-content/uploads/2016/04/Reader-Pollgreen.jpg" />
<meta property="og:locale" content="en_US" />

<!-- BEGIN GADWP v4.8.3 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8627321-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->


    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 <style type="text/css">
body {
background-repeat:repeat;
background-attachment: scroll;
 
font-size:12px;
font-family:verdana;
font-weight: Normal;
}

.single_article_content h1 {
font-size:36px;
font-weight: Normal;
}

.single_article_content h2 {
font-size:30px;
font-weight: Normal;
}

.single_article_content h3 {
font-size:24px;
font-weight: Normal;
}

.single_article_content h4 {
font-size:18px;
font-weight: Normal;
}

.single_article_content h5 {
font-size:14px;
font-weight: Normal;
}

.single_article_content h6 {
font-size:12px;
font-weight: Normal;
}

/*----------------------------------
 *          Main font
 ----------------------------------*/
#navigation ul.nav > li a , .slider_items .slider_caption h2, .slider_items .slider_caption h2 a, .lates_video_news .widget_title, .news_box .news_box_heading h2, .sidebar .widget .widget_title, .sidebar .widget input.sb, #footer .widget .widget_title, .cat_title, .tabbed_widget ul.tabbed_nav li a, .mom_social_counter .sc_item .social_box span, ul#ticker01 li a, #crumbs {
font-family: !important;
}
/*******************************************************************
 *      Colors Start Here 
 *****************************************************************/
/*    Alert Bar   */
.top_alert {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*    Topbar & bottombar     */
.top_bar, .top_bar ul.top_nav li ul, .bottom_bar {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*  Header  */
#header {
background-repeat:repeat;
background-attachment: scroll;
 
}

/*      Navigation      */
#navigation .nav_wrap {
background-repeat:repeat;
background-attachment: scroll;
 
}
#navigation ul.nav li ul li a:hover {
color:;
background-repeat:repeat;
background-attachment: scroll;
 
}
/*     Feature      */
/*     Widgets  */
.sidebar .widget, .lates_video_news, .news_box, .cat_article, .ticker_widget, .news_boxes_tabs {
}
.sidebar .widget .widget_title, .lates_video_news .widget_title, .news_boxes_tabs ul.custom_tabs {
}
/*  NewsBox */

/* News Ticker */
.ticker_widget {
}
ul#ticker01 li a {
font-size:13px;
font-weight: Normal;
}

/* News Ticker */
/*----------------------------------
 *          review
 ----------------------------------*/

/*----------------------------------
 *          end review
 ----------------------------------*/
.fixed {
width:1012px;
margin:0 auto;
-webkit-box-shadow: 0px 0px 5px 0px rgba(0, 0, 0, 0.2);
-moz-box-shadow: 0px 0px 5px 0px rgba(0, 0, 0, 0.2);
box-shadow: 0px 0px 5px 0px rgba(0, 0, 0, 0.2);
margin-bottom:20px;
background:#fff;
}
    #navigation {
	width: 1012px !important;
    }

#full_bg {
position:fixed;
left:0;
top:0;
z-index:-1;
min-width:100%;
min-height:100%;
}
 
@media only screen and (min-width: 768px) and (max-width: 989px) {
    .fixed, #navigation {
        width: 681px !important;
    }
}
@media only screen and (min-width: 480px) and (max-width: 767px) {
       .fixed, #navigation {
        width: 470px !important;
       }
}
@media only screen and (min-width: 320px) and (max-width: 479px) {
        .fixed, #navigation {
        width: 310px !important;
       }
}



 
@media only screen and (min-width: 768px) and (max-width: 989px) {
    }
@media only screen and (min-width: 480px) and (max-width: 767px) {
       
}
@media only screen and (min-width: 320px) and (max-width: 479px) {
       }

</style></head>
<body>
                    <div class="fixed">
	<div id="header_wrap">
<div class="top_alert">
    <div class="inner">
        <span class="close_alert"></span>
    <span class="close_right"></span>
        <h5><center>Hometown newspaper for Mountain View, Arkansas. &nbsp; &nbsp; Published Weekly &nbsp; &nbsp; 870-269-3841 &nbsp; &nbsp;  Email: leader@mvtel.net</center></h5>    </div>
</div> <!--Alert-->
<div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-topnav" class="top_nav"><li id="menu-item-423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423"><a href="http://stonecountyleader.com/advertise/">Advertise</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="http://stonecountyleader.com/contact-us/">Contact Us</a></li>
<li id="menu-item-775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775"><a href="http://stonecountyleader.com/faqs/">FAQ&#8217;s</a></li>
<li id="menu-item-422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422"><a href="http://stonecountyleader.com/mv-mobile/">Mountain View Mobile</a></li>
<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426"><a href="http://stonecountyleader.com/faqs/policies/">Newspaper Policies</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="http://stonecountyleader.com/my-membership-options-page/"><strong><div style="color: white;">Subscribe</div></strong></a></li>
<li id="menu-item-851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851"><a href="http://stonecountyleader.com/request-e-edition-access/"><strong><div style="color: yellow;">Request E-edition Access</div></strong></a></li>
<li id="menu-item-785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785"><a href="http://stonecountyleader.com/wp-login.php"><strong><div style="color: red;">Log In</div></strong></a></li>
</ul>			                    <div class="mobileTopMenu_wrap">
  <div id="mobile_top_menu_secondary" class="menu-topnav-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileTopMenu').value;"><option value="http://stonecountyleader.com/advertise/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-423">Advertise</option><option value="http://stonecountyleader.com/contact-us/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425">Contact Us</option><option value="http://stonecountyleader.com/faqs/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775">FAQ&#8217;s</option><option value="http://stonecountyleader.com/mv-mobile/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422">Mountain View Mobile</option><option value="http://stonecountyleader.com/faqs/policies/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426">Newspaper Policies</option><option value="http://stonecountyleader.com/my-membership-options-page/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><strong><div style="color: white;">Subscribe</div></strong></option><option value="http://stonecountyleader.com/request-e-edition-access/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851"><strong><div style="color: yellow;">Request E-edition Access</div></strong></option><option value="http://stonecountyleader.com/wp-login.php" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-785"><strong><div style="color: red;">Log In</div></strong></option></select></div>     </div>
          
            <div class="search_box">
        <form method="get" action="http://stonecountyleader.com">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form>    </div> <!--Search Box-->
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://stonecountyleader.com">
		<img src="http://stonecountyliving.com/wp-content/uploads/2013/08/Leader_logo2.jpg" alt="Stone County Leader" />
	</a>
    </div> <!--End Logo-->
                     <div class="top_ad_big">
                                      <a href="http://www.mountainviewgm.com"><img src="http://stonecountyleader.com/wp-content/uploads/2012/07/MV-Chevy-COLORADO-WP.jpg" alt=""></a>
                               </div> <!--End Top Ad-->
        </div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-main" class="nav"><li id="menu-item-768" class="Home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-768"><a href="http://stonecountyleader.com">Home</a></li>
<li id="menu-item-765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765"><a href="http://stonecountyleader.com/category/business/">Business</a></li>
<li id="menu-item-761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761"><a href="http://stonecountyleader.com/category/events/">Events</a></li>
<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://stonecountyleader.com/category/features/">Features</a></li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-766"><a href="http://stonecountyleader.com/category/leader-blog/">Leader Blog</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="http://stonecountyleader.com/category/music-art/">Music/Art/Crafts</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="http://stonecountyleader.com/category/schools/">Schools</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763"><a href="http://stonecountyleader.com/category/sports/">Sports</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://stonecountyleader.com/category/news/">Top Stories</a></li>
</ul>			      <div id="mobile_menu_secondary" class="menu-main-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option value="http://stonecountyleader.com" class="Home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-768">Home</option><option value="http://stonecountyleader.com/category/business/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765">Business</option><option value="http://stonecountyleader.com/category/events/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-761">Events</option><option value="http://stonecountyleader.com/category/features/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752">Features</option><option value="http://stonecountyleader.com/category/leader-blog/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-766">Leader Blog</option><option value="http://stonecountyleader.com/category/music-art/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764">Music/Art/Crafts</option><option value="http://stonecountyleader.com/category/schools/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762">Schools</option><option value="http://stonecountyleader.com/category/sports/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763">Sports</option><option value="http://stonecountyleader.com/category/news/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760">Top Stories</option></select></div>    
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="http://stonecountyleader.com">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://stonecountyleader.com/category/leader-blog/">Leader Blog</a> <span class='delimiter'>&raquo;</span> <span class="current">Poll Question for April 5 issue</span></div>	<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">Poll Question for April 5 issue</h1>
 	<div style='height:20px;'></div>    <div id="article_content" class="single_article_content">
   				                		        <iframe width="100%" height="688px" scrolling="no" style="border: none;" src="http://www.opinionstage.com/polls/2431273/poll" frameBorder="0" name="os_frame" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
<a href="http://stonecountyleader.com/wp-content/uploads/2016/04/Reader-Pollgreen.jpg"><img src="http://stonecountyleader.com/wp-content/uploads/2016/04/Reader-Pollgreen.jpg" alt="Reader Pollgreen" width="216" height="216" class="aligncenter size-full wp-image-2169" /></a>

<strong>Results will be posted in the April 5, 2017 issue, page 4.</strong>		<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://stonecountyleader.com/poll-question-for-april-5-issue/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=http://stonecountyleader.com/poll-question-for-april-5-issue/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->

            <div class="single_sh_facebook sh_item">
<a name="fb_share" type="box_count" expr:share_url='http://stonecountyleader.com/poll-question-for-april-5-issue/' href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
            </div> <!--facebook Button-->






    <div class="single_sh_pinit sh_item">
<a href="http://pinterest.com/pin/create/button/?url=http://stonecountyleader.com/poll-question-for-april-5-issue/&media=http://stonecountyleader.com/wp-content/uploads/2016/04/Reader-Pollgreen.jpg&description=Poll Question for April 5 issue" class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
    </div> <!--pin it Button-->
        </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://stonecountyleader.com/poll-question-for-march-29-issue/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"><a href="http://stonecountyleader.com/fatal-accident-3/" rel="next">Next <span>&#8250;</span></a> </span>
    </div> <!--Articles Nav-->
         		     <!--Related Enable-->

<!-- You can start editing here. -->
<div id="comments">

	

</div>
	<div id="respond">

		<h4 id="respond-title">
			Leave a Comment        </h4>
	
			<div class="add_comment">
		<form action="http://stonecountyleader.com/wp-comments-post.php" method="post" id="commentform">
        
        	<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/poll-question-for-april-5-issue/#respond" style="display:none;">Click here to cancel reply.</a>            </div>
	
			
			<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="url">Name*</label></p>

			<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="url">Email*</label></p>

			<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website</label></p>
		
					
			<p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>
			
			<!--<p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
			<p><button class="send_comment" type="submit">Submit Comment</button>
			<input type='hidden' name='comment_post_ID' value='2624' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
					<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.0" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
	
		</form>
	</div>
		</div>

        </article> <!--End Single Article-->
	</div><!--Box outer-->
        </div> <!--End Main-->
        <aside class="sidebar">
	 	                 		<div class="box_outer widget_recent_entries"><div class="widget">		<h3 class="widget_title">Recent Posts</h3><div class="wid_border"></div>		<ul>
					<li>
				<a href="http://stonecountyleader.com/drive-in-goes-digital/">Drive-In Goes Digital</a>
						</li>
					<li>
				<a href="http://stonecountyleader.com/fatal-accident-3/">Fatal Accident</a>
						</li>
					<li>
				<a href="http://stonecountyleader.com/poll-question-for-april-5-issue/">Poll Question for April 5 issue</a>
						</li>
					<li>
				<a href="http://stonecountyleader.com/poll-question-for-march-29-issue/">Poll Question for March 29 Issue</a>
						</li>
					<li>
				<a href="http://stonecountyleader.com/craft-school-purchases-cornerstone-building/">Craft School Purchases CornerStone Building</a>
						</li>
				</ul>
		</div></div>	            </aside> <!--End Sidebar-->
            </div> <!--End Container-->
      <div class="bot_ad">
                       <a href="http://stonecountyliving.com/?page_id=121"><img src="http://stonecountyliving.com/wp-content/uploads/2012/07/Business-banner.jpg" alt=""></a>
                </div> <!--End bot Ad-->
    </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_fourth">
		<div class="widget Like-box"><h3 class="widget_title">Facebook</h3>                <div class="like_box_footer" >
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/Mountain-View-AR/Stone-County-Leader/201611740600&amp;width=200&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23acb7d1&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:200px; height:258px;" allowTransparency="true"></iframe>
                </div><!--like_box_footer-->
			
</div>			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

        	     			     	<ul class="footer_menu">
			     	  <li class="page_item page-item-121"><a href="http://stonecountyleader.com/advertise/">ADVERTISE</a></li>
<li class="page_item page-item-92"><a href="http://stonecountyleader.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-83 page_item_has_children"><a href="http://stonecountyleader.com/faqs/">FAQs</a>
<ul class='children'>
	<li class="page_item page-item-86"><a href="http://stonecountyleader.com/faqs/policies/">NEWSPAPER POLICIES</a></li>
</ul>
</li>
<li class="page_item page-item-156"><a href="http://stonecountyleader.com/mv-mobile/">Mountain View Mobile</a></li>
<li class="page_item page-item-849"><a href="http://stonecountyleader.com/request-e-edition-access/">Request E-edition Access</a></li>
<li class="page_item page-item-186"><a href="http://stonecountyleader.com/my-membership-options-page/">Subscribe to the Leader</a></li>
<li class="page_item page-item-811"><a href="http://stonecountyleader.com/sclwelcome/">Welcome</a></li>
			     	 </ul> <!--Top Nav-->
				    <p class="copyrights">© 2013 Copyright Stone County Publishing</p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<script type='text/javascript' src='http://stonecountyleader.com/wp-content/themes/goodnews4/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-includes/js/comment-reply.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-content/plugins/anti-spam/js/anti-spam-4.0.js'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.8-5815'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-content/themes/goodnews4/builder/js_composer/assets/js_composer_front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://stonecountyleader.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=150925-150925-1602006189'></script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://stonecountyleader.com/wp-content/themes/goodnews4/images/up.png" alt="Scroll to top">
        </a>
</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8627321-1', 'stonecountyleader.com');
  ga('send', 'pageview');

</script></body>
</html>
